TVTOHZ(9) | Kernel Developer's Manual | TVTOHZ(9) |
tvtohz
— convert
time interval to tick count
#include
<sys/time.h>
int
tvtohz
(struct
timeval *tv);
The
tvtohz
()
function accepts a single argument tv which specifies
the time interval over which to calculate the number of system ticks that
would elapse.
Returns the integral number of system ticks expected to elapse in the given interval, including the current tick.
The tvtohz
function first appeared in
FreeBSD 3.0
This manual page was written by Kelly Yancey <kbyanc@posi.net>.
January 3, 2000 | Debian |